Imprint
Product Identification:
Software Manual, Distillation Record 1.2
11593457 en

Publication date:
11.2013, Version C

BÜCHI Labortechnik AG
Meierseggstrasse 40
Postfach
CH-9230 Flawil 1

E-Mail: quality@buchi.com

BUCHI reserves the right to make changes to the manual as deemed necessary in the light of experience; especially in respect to structure, illustrations and technical detail.

This manual is copyright. Information from it may not be reproduced, distributed, or used for competitive purposes, nor made available to third parties. The manufacture of any component with the aid of this manual without prior written agreement is also prohibited.
1 General

1.1 About this manual

This manual is part of the product. It describes the Distillation Record software and provides all information required for its use.

It is addressed to laboratory personnel and operators in particular.

· Read this operation manual before use.
· Observe all safety instructions.
· Keep the operation manual during the product lifetime.
· Pass the operation manual to every subsequent owner or user of the product.

1.2 Reference documents

For information about Vacuum Controller V-850 or V-855 and the Rotavapor® systems, please refer to the corresponding manuals.

Table of available language versions of this software manual:

<table>
<thead>
<tr>
<th>Language</th>
<th>Ordering number</th>
</tr>
</thead>
<tbody>
<tr>
<td>English</td>
<td>11593457</td>
</tr>
<tr>
<td>German</td>
<td>11593458</td>
</tr>
<tr>
<td>French</td>
<td>11593459</td>
</tr>
<tr>
<td>Italian</td>
<td>11593460</td>
</tr>
<tr>
<td>Spanish</td>
<td>11593461</td>
</tr>
<tr>
<td>Chinese</td>
<td>11593462</td>
</tr>
<tr>
<td>Japanese</td>
<td>11593463</td>
</tr>
</tbody>
</table>

1.3 Trademarks

The following product names and any registered and unregistered trademarks mentioned in this manual are used for identification purposes only and remain the exclusive property of their respective owners:

· Windows® 7
· Windows® 8

1.4 Abbreviations

PC: Personal Computer
CD: Compact Disk
XML: Extensible Markup Language
FAQ: Frequently Asked Questions
USB: Universal Serial Bus
2 Safety

This section highlights the safety concept of the Distillation Record software and contains general rules of behavior and warnings from hazards concerning the use of the product.

The safety of users and personnel can only be ensured if these safety instructions and the safety related warnings in the individual sections are strictly observed and followed. Therefore, the manual must always be available to all persons performing the tasks described herein.

2.1 Warning notices and messages used in this manual

No warning messages are used in this manual.

2.2 Software related hazards

There are no known software related hazards.
3 Technical data

3.1 Minimum system requirements

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 7 Professional/Enterprise/Ultimate,</td>
<td>Intel Core i3 or higher and 1.4 GHz or faster</td>
</tr>
<tr>
<td>(32-bit/64-bit, SP1)</td>
<td>&gt;5 GB of free hard disk space</td>
</tr>
<tr>
<td>Windows 8.1 Pro/Enterprise, (64-bit)</td>
<td>2 GB RAM</td>
</tr>
<tr>
<td></td>
<td>CD- or DVD-ROM drive</td>
</tr>
<tr>
<td></td>
<td>USB 1.1 or higher</td>
</tr>
<tr>
<td></td>
<td>Recommended display resolution: 1280×1024</td>
</tr>
<tr>
<td></td>
<td>Minimum display resolution: 1024×768</td>
</tr>
</tbody>
</table>
4 Description of function

This section will introduce all basic functions provided by the software and its structure.

4.1 Product functions

The Distillation Record software is a monitoring and report generating program only. Thus, performing remote actions at the Rotavapor system or vacuum controller itself is not possible.

It provides the following handling and storage functionality for recorded distillations processes:

- Distillation in process can be observed online
- Recorded distillations can be saved for further use
- Reports can be generated from recorded distillations, printed and exported
- Export raw data to csv (comma separated value) format is possible for further analysis in standard spreadsheet programs (i.e. Excel)
5 Putting into operation

This section contains all steps to a working setup in chronological order. If any error occurs, please check every step carefully again from the beginning.

5.1 Step 1: Installing the driver and the program

The following prerequisites must be fulfilled:
- The vacuum controller must be disconnected from the computer at the time of installation
- For installation, the user must hold administrative rights on the computer
- The PC must match the minimum system requirements for this software, see section 3.1

Installation of the software:
Put the CD into the optical drive of the PC and follow the installation dialog of the autostart–CD. For detailed information about the installation process of the software see sections 5.4 and following.

5.2 Step 2: Starting the program

- Go to: Start > Programs > BUCHI > Distillation Record > Distillation Record
- Or double-click onto the program shortcut icon on the desktop

5.3 Step 3: Connecting the vacuum controller

Perform the following steps:
1. Use a USB cable to connect the vacuum controller to the PC (see drawing).
2. Switch on the vacuum controller.
3. Wait for the software to establish the communication link (check ‘Connection status’ field, see section 6.1).

The software is now ready to receive data.

![Diagram of connection from PC to BUCHI vacuum controller]

NOTE
The maximum cable length for USB cables should not exceed 5 m.

On the vacuum controller firmware version 3.01 or higher must be installed.
5.4 Software installation guide

Installation procedure
Start the PC and log-in as a user with administrator rights. Put the Distillation Record CD into the optical drive, the installation dialog window should start automatically (this may take some seconds). If the window does not pop-up, go to ‘My Computer’. Click on the optical drive to start the CD manually.

5.4.1 Driver installation

BUCHI devices which can be attached to a computer via USB need a special communication driver. If the driver has been installed during a previous software installation, the InstallShield Wizard will automatically detect the driver components and skip the driver installation. In this case, proceed with section 5.4.2.

NOTE
Do NOT connect the vacuum controller to the PC at the time of driver or software installation.

Click "Install" to start the driver installation process…

…confirm the installation by clicking "Next>"…
5.4.2 Software installation

At the installation dialog window click ‘Install DistillationRecord’.

…click "Install" to finally install the driver components.

Click "Finish" to end the installation procedure and to exit the InstallShield Wizard.

Click "Next>" to start the installation process…
…read and accept the license agreement. Click "Next >" to proceed…

…the default destination folder for the installation is displayed. Click Change to change it, if required.

Subsequently click "Next >" to continue.

…choose whether a desktop icon should be available after installation. Click "Next >" to proceed…
5.5 Software in demo-mode

Software in demo mode
The demo mode has full functionality but shows a ‘DEMO’-watermark in the background of every chart and report.

NOTE
To remove this ‘DEMO’ watermark, please purchase a full-version of the software.

5.6 Upgrade to full-version

The Distillation Record software can be ordered as a full-version by your BUCHI partner. To upgrade the demo-version, simply reinstall the full-version.

NOTE
Make a backup of recorded distillation records before installing the full-version.
6 Operation

This section explains the different program views and handling steps.

6.1 Program window layout

<table>
<thead>
<tr>
<th>Position</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Menu bar</td>
<td>Click on text, to roll-out drop down menus</td>
</tr>
<tr>
<td>2 Toolbar</td>
<td>Program functions are available via buttons</td>
</tr>
<tr>
<td>3 Program function window</td>
<td>Access to program categories (will change the ‘Main view’ accordingly)</td>
</tr>
<tr>
<td>4 Main view</td>
<td>Displays main program information such as recording and configuration screens</td>
</tr>
<tr>
<td>5 System status</td>
<td>Shows the path where the actual file is saved</td>
</tr>
<tr>
<td>6 Connection status</td>
<td>Displays connection status of the vacuum controller</td>
</tr>
</tbody>
</table>
### 6.1.1 Program buttons

<table>
<thead>
<tr>
<th>Position</th>
<th>Icon</th>
<th>Info</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar/Tool bar</td>
<td></td>
<td>New Record File</td>
<td>Opens a new File to start recording</td>
</tr>
<tr>
<td>Menu bar/Tool bar</td>
<td></td>
<td>Open Record File</td>
<td>Opens a saved Record File</td>
</tr>
<tr>
<td>Menu bar/Tool bar</td>
<td></td>
<td>Save Record File</td>
<td>Saves the actual recording into a Record File with automatic naming</td>
</tr>
<tr>
<td>Menu bar/Tool bar</td>
<td></td>
<td>Save Record File as…</td>
<td>Opens the ‘Save as…’ dialogue</td>
</tr>
<tr>
<td>Menu bar/Tool bar</td>
<td></td>
<td>Close Record File</td>
<td>Discard active recording (NO confirmation request!)</td>
</tr>
<tr>
<td>Tool bar</td>
<td></td>
<td>Start Recording</td>
<td>Starts recording</td>
</tr>
<tr>
<td>Tool bar</td>
<td></td>
<td>Stop Recording</td>
<td>Stops recording</td>
</tr>
<tr>
<td>Tool bar</td>
<td></td>
<td>Auto Recording</td>
<td>Automatically starts recording when the START button is pressed at the vacuum controller</td>
</tr>
<tr>
<td>Tool bar</td>
<td></td>
<td>Show Report</td>
<td>Shows the report from the last recorded data</td>
</tr>
<tr>
<td>Tool bar</td>
<td></td>
<td>Reset Zoom</td>
<td>Resets the zoom</td>
</tr>
</tbody>
</table>

### 6.1.2 Menu bar entries

<table>
<thead>
<tr>
<th>Info</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Record File</td>
<td>Opens a new File to start recording</td>
</tr>
<tr>
<td>Open Record File</td>
<td>Opens a saved Record File</td>
</tr>
<tr>
<td>Save Record File</td>
<td>Saves the actual recording into a Record File with automatic naming</td>
</tr>
<tr>
<td>Save Record File as…</td>
<td>Opens the ‘Save as…’ dialogue</td>
</tr>
<tr>
<td>Close Record File</td>
<td>Discard active recording</td>
</tr>
<tr>
<td>Exit</td>
<td>Exit the program</td>
</tr>
</tbody>
</table>
### View

<table>
<thead>
<tr>
<th>Info</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tree View</td>
<td>Enables/disables the Tree View in the program function window</td>
</tr>
<tr>
<td>Fixed time scale</td>
<td>Fixes the resolution of the time line. In consequence, the time line shifts automatically to show the actual recording value</td>
</tr>
</tbody>
</table>

### Tools

<table>
<thead>
<tr>
<th>Info</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Generate Report</td>
<td>Generates a PDF report with all relevant parameters and graphics</td>
</tr>
<tr>
<td>Export XLS</td>
<td>Exports all data into a CSV-file (Comma-Separated Values). The output file can be processed in most spread-sheet programs i.e. Excel</td>
</tr>
</tbody>
</table>

### Help

<table>
<thead>
<tr>
<th>Info</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents</td>
<td>Opens the help file</td>
</tr>
<tr>
<td>About</td>
<td>Show version information</td>
</tr>
</tbody>
</table>

#### 6.1.3 Main Tree View

**Device**

The “Device” view shows the list of recorded files of the current program session. The file at the top is always the latest, recorded file.

**Files**

The “Files” view shows all recorded files that have been opened or saved during a program session, e.g. using “Save Record File As…”.

**NOTE**

*Recorded files from other program sessions can be called up and will be listed here as well. The recordings can then be analyzed.*

**Settings**

The “Settings” are divided into the main parts, “General” and “Charts” settings.
6.1.4 “Device” tree view

**Notes**
Custom system setup information and comments can be inserted here. Initial entries can be defined under “Settings”.

**Charts**
Different chart views of the recording are available here to examine the distillation process. Activated (highlighted) charts are shown in the main view.

**Statistics**
Shows the minimum and maximum value of the selected record.

**NOTE**
Double-clicking onto an icon in the tree view will call up the corresponding charts, tables or pages in the main view area. Activated items are highlighted in color.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Info</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Green right]</td>
<td>(Green right) Selected record</td>
<td>This icon indicates the selected record</td>
</tr>
<tr>
<td>![Blue down]</td>
<td>(Blue down) Not selected record</td>
<td>Not selected record, recording not active</td>
</tr>
<tr>
<td>![Red down]</td>
<td>(Red down) Current recording, not selected</td>
<td>Not selected, but active recording</td>
</tr>
</tbody>
</table>

6.1.5 “Files” tree view

Similar to the “Device” view but for stored and recalled files.

**NOTE**
For detailed information see section 6.1.4, “Device” tree view.
6.1.6 “Settings” tree view

**General**
Basic program settings such as language, file paths, comments and information about the instrument/setup can be changed to new default values here.

**Charts**
Chart view settings can be changed here, e.g. custom scaling of the axis and colors.

<table>
<thead>
<tr>
<th>&quot;General&quot; submenus</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1st submenu</strong></td>
</tr>
<tr>
<td>Notes</td>
</tr>
<tr>
<td>Device Configuration</td>
</tr>
</tbody>
</table>

| "Application" | "Folder Settings" | Set default file paths. |
| Apply Auto-Save |  | Enable or disable auto-save functionality. If auto-save is enabled, saving interval can be adjusted. |
| Units |  | Set default temperature and pressure units or activate checkbox to use vacuum controller pressure unit (recommended). |
| Language |  | Set user interface language. |

| "Device" | "Device settings" | Choose the devices according to your actual setup and the recording interval (data acquisition per time). |

**NOTE**
The recording interval automatically changes to 5 seconds when the recording process takes longer than 8 hours.

<table>
<thead>
<tr>
<th>&quot;Charts&quot; submenus</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1st submenu</strong></td>
</tr>
<tr>
<td>X-Axis</td>
</tr>
<tr>
<td>Variable Scale</td>
</tr>
</tbody>
</table>

Use "Apply Fixed Scale" to toggle between fixed and variable scale setting. "Redesign Point" and "Redesign Size" define the time scale shifting and resolution behavior.
### 6.2 Record a Distillation process

#### 6.2.1 Program overview

Follow the description in section 5.3 to start the software and establish a link to the vacuum controller.

The following figure shows the start-up view:
6.3 Recording a new evaporation process

6.3.1 Preparation steps

- Choose "File" ➔ "New Record File" to create a new record file or use the button in the tool bar accordingly.
  This generates a new empty record file at the top of the "Device" entry of the tree view. Now the software is ready to record data.
- Click on the "+" of the newly generated recording file to expand its sub-entries.

**NOTE**
- Prior to every recording task check all entries under "Notes", i.e. set a unique identifier into the "Run" text field.
- To set default entries for the system and device setup, refer to section 6.1.6.
- Different system default settings can be stored for every Windows user at the same PC.
- Charts can be activated or deactivated while a recording is running.

6.3.2 How to start a recording process

There are two different approaches, how to start a recording.

- With "Auto-Recording" enabled the recording starts by pressing the "START"-button at the vacuum controller. Press the "STOP"-button at the vacuum controller to also stop the recording.
- With "Auto-Recording" disabled the software recording button must be pressed before the "START"-button at the vacuum controller to ensure a complete recording.

**NOTE**
Actual recording values are displayed in the main view. With "Auto-Recording" disabled, the background of the main view changes from gray to white when the vacuum controller has been started.

6.3.3 Real time view while recording

The software displays all necessary determination values in real time while recording. The user can easily supervise the process.

**NOTE**
- The software is limited to one recording at a time.
- Restarting the vacuum controller gives an error message during an active record. The recorded data will not be lost after interruption.

6.3.4 How to save recordings

At the end of the distillation process, stop the recording.

- In Auto recording mode, press the "STOP" button at the vacuum controller.
- In Manual recording mode, press the "Stop Recording" button at the software tool bar.

Now, use the “Save Record File As...” or the "Save Record File" button at the software tool bar to save the recording data.

A standard Windows dialog will open to determine the storage folder of the data file.

**NOTE**
Choose an appropriate name for your recorded process.
6.3.5 Export raw data

To export the recorded raw data into a *.csv* choose "Tools" ➔ "Export XLS". Save the file for further analysis in standard spreadsheet programs (i.e. Excel).

6.4 Special chart view functions

Size of a chart
If you have activated more than one chart, a gray separating line appears between the charts. Shift the line to resize the chart.

Show/hide graph
To hide or show a graph, check or uncheck the according tick box in the chart.

Zoom functionality
Use the mouse to span a zoom window onto a graph. Release the mouse button to zoom into the chart. To further increase the zoom level repeat this action.

To jump back to default zoom factor press the "Reset Zoom" button at the software tool bar.

Y-axis settings
To change the Y-axis scale click onto the Y-axis (onto the line). Set the new minimum and maximum values in the appearing popup window.

6.5 Reporting

To generate a process report of the recorded data choose "Tools" ➔ "Generate Report". Alternatively, press the "Show Report" button at the software tool bar.

6.5.1 Report settings

It is recommended to choose the default settings accordingly to avoid empty charts (see section 6.1.6, "General" submenus).

- Adjust the content and appearance of the report via the report-generator popup window.
- Press the button "Rebuild Report" to apply the adjustments.

Finally, printout or save the report as a PDF.
7 FAQ and troubleshooting

1. The software does not record the current measurement.
   · Make sure that the connection status shows “connected” (no red x at the plug symbol in the lower right corner).
2. The software behavior is very slow after a longer recording time.
   · Reduce the recording interval (data acquisition per time). This will significantly reduce the amount of raw data which can speed up the program on older PC’s.
3. How can I use the software on the same PC for different controllers or Rotavapor systems?
   · Create a new user account within your Windows installation. Every user profile on a Windows PC has its own default settings for the Distillation Record software.
4. There is no connection to the controller.
   · Check the USB cable connection between the PC and the controller. Make sure that the controller is switched on.
5. The controller is not properly recognized by the software.
   · Check the USB cable connection between the PC and the controller. Reinstall the Distillation Record software.
6. Where are the records saved?
   · The path under which the records are saved can be seen from the settings tree in the software. The default path is within your own data in the folder BUCHI > Distillation Record.